Help - my teacher planner has no markbook!

For those schools who are hosting their own Firefly installation, Firefly will need to be on at least version 5.2.0 in order for the markbook to work.

If you see the message below, then please contact your Firefly administrator who can download the latest release and upgrade your site. If you're not sure who that is, our support team will be able to help put you in touch with the right person.

While you're waiting, check out the quick tour which will give you an overview of what to expect when the upgrade is complete.